DNSimple Nameserver Outage

Incident Report for Bottle

Resolved

This incident has been resolved.
Posted Mar 02, 2021 - 14:37 CST

Investigating

DNSimple, our domain provider, is experiencing what seems to be a DDoS attack and has a partial DNS Nameserver outage. This is preventing some new customers from being able to access sendbottles.com - we expect this to resolve soon and will keep you updated.
Posted Mar 02, 2021 - 11:57 CST
This incident affected: DNSimple URLs and Nameservers (DNSimple Name Servers).