Twilio SMS, MMS, Numbers Outage
Incident Report for Bottle
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 10:23 CST
Investigating
Twilio is currently experiencing an API outage for its SMS, MMS, and Numbers products that we utilize to send messages on behalf of customers. ETA for fix is not yet announced.
Posted Feb 26, 2021 - 09:53 CST
This incident affected: Twilio SMS, MMS, and Voice (Twilio PHONE NUMBERS, Twilio MMS, Twilio SMS).